Jerky when accelerating/decelerating

Having problems with your 200 or 400? This is the place for asking advice and help on technical problems. Resident experts will be on hand to help you keep your car in tip top condition

Moderator: Forum Staff

Post Reply
Message
Author
flatcap
Posts: 2
Joined: Sun Mar 20, 2011 3:46 pm

Jerky when accelerating/decelerating

#1 Post by flatcap » Sun Mar 20, 2011 3:56 pm

I've just become the owner of a 12 year old 214SEI. The car had not been used for about a year, but up to then had been regularly serviced (almost full history). It has done £74k miles. The car has just flown through it's MOT no problem. However, when moving off at low speed or decelerating the car jerks, this goes away once up to speed but acceleration does feel a bit sluggish. Does it just need a service (the oil has just been changed as it needed a new sump) and tune-up or is it something more serious/expensive? It is about to become the family's only car.
Thank you.
Great forum by the way. No doubt will be using it regularly.

xadowbg
Posts: 186
Joined: Wed Feb 10, 2010 4:19 am
Location: Malta
Contact:

Re: Jerky when accelerating/decelerating

#2 Post by xadowbg » Mon Mar 21, 2011 5:17 am

first thing to check is for dirt in the throttle body try to clean it with some carb cleaner..... if problem persist try replace the throttle sensor located on the throttle body side facing the engine.....

the problem is a very common problem but it can be resulting from many little things...... such as

-leads, plugs and other electrical and ignition stuff
-cat converter flooded or failed
-lambda sensor
-or worst a gasket failure

E_T_V
Technical Advisor
Posts: 3010
Joined: Tue Nov 07, 2006 8:25 pm
Location: Scunthorpe
Contact:

Re: Jerky when accelerating/decelerating

#3 Post by E_T_V » Mon Mar 21, 2011 11:32 pm

Blow out the little tube from the ECU to the inlet manifold/throttle body. Any oil that settles in here upsets the throttle pickup

flatcap
Posts: 2
Joined: Sun Mar 20, 2011 3:46 pm

Re: Jerky when accelerating/decelerating

#4 Post by flatcap » Sun Mar 27, 2011 7:54 pm

Thanks for the replies. Will give these suggestions a go when I find the time and let you know how i get on.

Deev
Posts: 116
Joined: Wed May 26, 2010 8:30 am
Location: South East London

Re: Jerky when accelerating/decelerating

#5 Post by Deev » Tue Apr 26, 2011 8:43 am

Is it definitely to do with the power? My 416 is a little jerky when gently accelerating/decelerating but I'm quite convinced it's a slightly juddery clutch which appears to be quite common on these cars (but is copeable if you're gentle with the clutch pedal)

S495KBL
Posts: 12
Joined: Sat Jun 04, 2011 11:00 am

Re: Jerky when accelerating/decelerating

#6 Post by S495KBL » Sun Jun 12, 2011 8:51 pm

Another common issue at low speeds is the plastic throttle body itself. The butterfly in them can stick and then it releases giving you the jerky or kangaroo effect on the throttle.

Simple fix for this is to shave a little off the butterfly or fit an alloy one.

Post Reply