Search found 147 matches

by alviseven
Sun Jan 17, 2016 9:26 pm
Forum: Technical and Diagnosis
Topic: R8 Rear shock absorber length
Replies: 3
Views: 689

Re: R8 Rear shock absorber length

I have a pair of new ones in a box - what length do you want closed or fully open and is pinion measurement of the width of the bush at the base. Rover 216 GSi. Cannot measure it till tomorrow pm at earliest as its not at this address.
by alviseven
Wed Jan 13, 2016 8:53 pm
Forum: Technical and Diagnosis
Topic: Catching Wiper Arm
Replies: 10
Views: 1068

Re: Catching Wiper Arm

I have two higher mileage cars - one at 240K does rub the bonnet and always has from about 150K but have bent the arm down a little at one point which improved matters. The other recently resuscitated 175K identical GSi does not clout the bonnet at all and did not when I bought it three years ago. A...
by alviseven
Mon Jan 11, 2016 8:37 pm
Forum: Technical and Diagnosis
Topic: Rear Light Cluster Leak
Replies: 10
Views: 1763

Re: Rear Light Cluster Leak

I have had water come in through the rear boot seal as well - I had a sticky hinge on one of mine which was so sticky it turned out to be pretty much seized and so had bent very slightly - only just so you know but it was enough to pull the boot lid up off the seals on the one seized side and allow ...
by alviseven
Sat Jan 02, 2016 8:45 pm
Forum: Technical and Diagnosis
Topic: Frustrated - engine still playing up after loads of work
Replies: 4
Views: 862

Re: Frustrated - engine still playing up after loads of work

Repaired exhaust and took for a series of short spins and all seemed ok. So took for a longer spin to Manchester and all has settled down nicely. Retimed the cambelt moving the camback one tooth which seems to account for the HG replacement and returns the D16 engine back to its usual self. No oil b...
by alviseven
Thu Dec 24, 2015 5:55 pm
Forum: Technical and Diagnosis
Topic: Frustrated - engine still playing up after loads of work
Replies: 4
Views: 862

Re: Frustrated - engine still playing up after loads of work

this is why the car is frustrating - went out tonight after plans to work on it all day went pear shaped - turned the key to see what might happens and the car fires up lovely and sweet - noisy now due to the ruptured exhaust box but running no issues. So why yesterday - obviously I flooded it someh...
by alviseven
Wed Dec 23, 2015 9:23 pm
Forum: Technical and Diagnosis
Topic: Frustrated - engine still playing up after loads of work
Replies: 4
Views: 862

Frustrated - engine still playing up after loads of work

Honda D16 1990 GSi - Head blew in September which I skimmed and refitted - running very well but was then burning a lot of oil - like a sump full for 200 miles. Decided that as I had renewed top end - HG inlet and exhaust seals etc that it must be rings of the 170K engine. Stripped off the head and ...
by alviseven
Mon Oct 26, 2015 6:21 pm
Forum: Rover 200 and 400 Chat
Topic: forlorn 214 spotted
Replies: 0
Views: 1037

forlorn 214 spotted

In Lyneham (right by the roundabout next to the Texaco garage) today and spotted L373 TFL a red 214 which is clearly rather forlorn and out of use - covered in green stuff from tree and DVLA says its SORNed. Its off road and set back in a private layby. Looks a little sad and would suspect that it m...
by alviseven
Tue Oct 20, 2015 9:59 pm
Forum: Technical and Diagnosis
Topic: Burning oil after head gasket replacement
Replies: 5
Views: 821

Re: Burning oil after head gasket replacement

Done compression tests again and all read about 210/200 and reasonably even. These are similar to the twin which does not smoke and still does not smoke after similar HG work. Car does not seem to smoke except when the oil level is low when it smokes especially after idling for while. The exhaust do...
by alviseven
Mon Oct 12, 2015 10:56 pm
Forum: Technical and Diagnosis
Topic: Burning oil after head gasket replacement
Replies: 5
Views: 821

Burning oil after head gasket replacement

Just finished 300 miles ago a head gasket on honda D16A7 manual engine in rover 1990 216GSi - was running really nicely and still is but last two days suddenly (I think)(or I have noticed) started to smoke and as the sump is three quarters empty of oil now am guessing that its burning oil. Before HG...
by alviseven
Mon Oct 12, 2015 10:18 pm
Forum: Technical and Diagnosis
Topic: Rover 216 sli- Intermittent starting fault
Replies: 19
Views: 2343

Re: Rover 216 sli- Intermittent starting fault

Screw rotor arm screw on tight with some loctite as I have had one come off twice and they never come off in the lovely sunshine in a country lane either!
by alviseven
Mon Oct 12, 2015 8:24 pm
Forum: Technical and Diagnosis
Topic: Rover 216 sli- Intermittent starting fault
Replies: 19
Views: 2343

Re: Rover 216 sli- Intermittent starting fault

I have had a couple of fuel relays go on couple of cars and you can fix both quite easily. There is a thread on a forum somewhere mg-rover.org i think which covers it with pics etc and basically you prise the base out of the really - or the cover off - and resolder a couple of the connections which ...
by alviseven
Mon Oct 12, 2015 7:52 pm
Forum: Technical and Diagnosis
Topic: rover 216 sli 1995 front window faults
Replies: 3
Views: 759

Re: rover 216 sli 1995 front window faults

You can use the black goo called "sikaflex" or "Tiger grip" widely available on a well know auction site for about £8. Clean the glass the the fitting and leave to set either in situ or prefer overnight out of the car. Works every time and if the tube then sets itself you can get at least another us...