HELP! Starting / electrical issue

Having problems with your 200 or 400? This is the place for asking advice and help on technical problems. Resident experts will be on hand to help you keep your car in tip top condition
Post Reply
Message
Author
RoverRiggott
Posts: 8
Joined: Fri May 11, 2018 10:28 am

HELP! Starting / electrical issue

#1 Post by RoverRiggott » Mon Jul 09, 2018 6:03 pm

Went to start my 216 earlier and just a ticking sound. Ok I thought, the car has been stood, so jump started it fine and took for a spin. Came to start it again tonight and same thing happened, only this time when trying to jump it was totally dead and still is!. Nothing turning on, only power seems to be to the ignition barrel light!. Was about to check the alternator for charge though this now seems like something completely different and car now stuck in a position that is very awkward to move :-(

User avatar
Johnny 216GSi
Club Member
Posts: 2010
Joined: Wed Nov 19, 2014 10:17 pm
Location: Birmingham - the home of Rover!

Re: HELP! Starting / electrical issue

#2 Post by Johnny 216GSi » Mon Jul 09, 2018 6:52 pm

RoverRiggott wrote:
Mon Jul 09, 2018 6:03 pm
Went to start my 216 earlier and just a ticking sound. Ok I thought, the car has been stood, so jump started it fine and took for a spin. Came to start it again tonight and same thing happened, only this time when trying to jump it was totally dead and still is!. Nothing turning on, only power seems to be to the ignition barrel light!. Was about to check the alternator for charge though this now seems like something completely different and car now stuck in a position that is very awkward to move :-(
Sounds like your battery to be honest. One or more cells has given up.

Signs your battery is dead:

1. Does the engine crank in the start position at all?

2. How does the central locking sound when you unlock the driver's door? Does it fire quickly on all the other doors or is it slow and hardly works, or does it work at all?

3. In the run position, what do the headlights, etc. look like when on. Bright or dim?

I bet the central locking struggles to fire on the 3 other doors, and I expect the headlights are very dim or may start dim and fade away to no light at all very quickly.

A jump probably won't supply enough power to start the car if the battery is really that far gone. Think "cold cranking amps"
Rover 216GSi K reg. Flame Red over Tempest Grey

Image Image

skip_rat
Club Member
Posts: 31
Joined: Wed Sep 27, 2017 5:13 pm

Re: HELP! Starting / electrical issue

#3 Post by skip_rat » Mon Jul 09, 2018 11:01 pm

If it's just clicking even with a jump it could be a sticking solenoid on the starter motor, sometimes tapping the starter with a hammer will free it off. Either that or you're not getting a great connection with the jump leads.

220 GSi turbo
Events Secretary
Posts: 1647
Joined: Thu Sep 20, 2007 7:48 pm
Location: The National Forest

Re: HELP! Starting / electrical issue

#4 Post by 220 GSi turbo » Tue Jul 10, 2018 6:42 pm

It certainly sounds like the battery is very low.

However, depending on the quality of the jump leads being used, even with a completely flat battery it is normally possible to make the starter turn, although probably not enough to start the engine.

You have said that the only thing working now is the ignition switch illumination, which suggests to me that you have a very poor connection somewhere on the main leads from the battery. (Or at least one of your jump leads is faulty or not making a good connection).

So check the two battery terminals and the cables connected to them, follow the positive cable down to the starter motor and check the connections down there (remove, clean and refit if needed), also check any connection between the battery and the fusebox in the engine bay.
Do the same with the battery negative terminal, then the connections to the slam panel and the engine and/or gearbox.
1995 220GSi Turbo: owned for 17 years
1994 216SLi
2000 25 GTi

Daily: 25 TD

Previously: 216 Coupe L887PTR(1993-95) 214SLi N219EPO(1995-96) 420GSi Turbo L955UKV(1997-2004) 214SEi M884BMR(2004-11) 420GSi Tourer M650XEX(2005-6) 214 SEi M103BCW(2011-12)

Post Reply