Page 1 of 1

214 SPI fails MoT on CO emissions

Posted: Thu Jul 04, 2019 3:21 pm
by clayts450
K540WRP failed MoT on emissions, on CO : fast idle 0.48% (max 0.30%), second fast idle 0.52% (max 0.30%), natural idle 1.81% (max 0.75%).

Lambda fine (1.02 on fast idle, 1.00 on second fast idle),

Hydrocarbons fine (117 ppm, max 200 on fast idle; 74ppm max 200 on second fast idle).

I suspect the cat is shot and this was what the tester was leaning towards. What do we think ?

Re: 214 SPI fails MoT on CO emissions

Posted: Thu Jul 04, 2019 4:12 pm
by 961tat
Nook it back in Take it for a blast down to motorway and drive it like it's stolen before it retested , if that fail disconnect camcover breather pipe from the cam cover and bock up . First one works for me the engine as to be red hot and second one worked year ago on a 216 that had piston ring trouble. :D

Re: 214 SPI fails MoT on CO emissions

Posted: Thu Jul 04, 2019 7:04 pm
by richard moss
It could also be a problem with the coolant temperature sensor as this can cause K-series with mems to run rich

Re: 214 SPI fails MoT on CO emissions

Posted: Thu Jul 04, 2019 10:05 pm
by clayts450
Should add, the car has had the following new items fitted in the last 6 months or so:
  • coolant temperature sensor
    air intake temperature sensor
    spark plugs
    HT leads
    rotor arm
    dizzy cap
    oil filter and oil change
    air filter
    fuel filter
    line from fuel trap to ECU cleaned out
    all breathers/lines checked and replaced where needed
    front exhaust section (incl flexi)

Re: 214 SPI fails MoT on CO emissions

Posted: Fri Jul 05, 2019 5:46 pm
by clayts450
New cat put on by my good self, just waiting on a re-test probably early next week now

Re: 214 SPI fails MoT on CO emissions

Posted: Fri Jul 05, 2019 6:42 pm
by 1234dist
Cat additive and an Italian tune will get that figure down.

Re: 214 SPI fails MoT on CO emissions

Posted: Sun Jul 07, 2019 10:24 pm
by marshall1
Cabby failed emissions, quick' Italian Tune' to 'warm up the Cat' and it passed ok.
Had a Fiesta that had the same issue, failing emissions several years. Then they started doing emissions test as soon as I took it in after a hard run and it passed. Sitting at idle while they poked about underneath just let the Cat lose its efficiency.

Re: 214 SPI fails MoT on CO emissions

Posted: Mon Jul 08, 2019 10:06 pm
by clayts450
Agreed, if I get up early enough tomorrow, I'm gonna lob a few litres of Shell petrol and some Cataclean in there for good measure, and then give it a razz down the M1 in 3rd/4th for a junction or two, before rocking up at the test centre.

Re: 214 SPI fails MoT on CO emissions

Posted: Thu Jul 11, 2019 9:14 am
by clayts450
Gotta pass this morning, well happy.

So, new cat, bottle of Cataclean, Italian tune up, testing station ready and waiting with the exhaust probe.

Emissions this time ?

Fast idle CO NIL
Natural idle CO NIL

Bingo bango :)

Re: 214 SPI fails MoT on CO emissions

Posted: Thu Jul 11, 2019 3:02 pm
by 1234dist
:S

Nil

Was the probe plugged in?

Best I’ve ever had was 0.2 of the 0.3 max

Re: 214 SPI fails MoT on CO emissions

Posted: Thu Jul 11, 2019 7:35 pm
by clayts450
Yup, NIL.

The tester said to me 'yeah, it's just squeaked past'. I asked him what the readings were and he smiled and showed me.

HCs were 29 so it was definitely working.

I suppose when you combine new barely used cat, 15 litres of petrol, a bottle of Cataclean and an Italian tune up it is entirely possible !

Craig - do you have T4 ? I might need your services with this one. Er, and possibly a new clutch.

Re: 214 SPI fails MoT on CO emissions

Posted: Thu Jul 11, 2019 8:43 pm
by 1234dist
No to the t4 but can defo do the clutch and pretty good at diagnosis once I can see it.

Re: 214 SPI fails MoT on CO emissions

Posted: Thu Jul 11, 2019 10:36 pm
by clayts450
Thanks, much appreciated - I'll ping you a PM shortly.

It'll probably be a few weeks before I can come to yours (214 being willing of course !) as I'm booked up for the next two weeks with work, parts collections for various members of my fleet and the Festival of the Unexceptional !

Re: 214 SPI fails MoT on CO emissions

Posted: Fri Jul 12, 2019 8:07 am
by 1234dist
Replied :cool